[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Libglade2-2.4.1-2 not in gcc-3.4

Thanks a lot.

Any idea why cvs_1:1.12.9-10 compiled locally with "gcc (GCC) 3.4.4 20041218 (prerelease) (Debian 3.4.3-" works great (for me), but the one in the gcc-3.4 repository segfaults frequently?

Andreas Jochens wrote:
On 05-Feb-03 11:17, Javier Kohen wrote:


I wanted to update a couple packages that depend on the 2.4.1-2 version of the libglade2 package, but for some reason it hasn't been uploaded to the gcc-3.4 pool. I see it in the pure64 tree and according to the buildd logs in http://debian-amd64.alioth.debian.org/gcc-3.4/buildd-logs/libglade2_2.4.1-2_amd64.log it's been built correctly. There are some warnings at compile time, but those seem to be the exact same warnings that -1 got, and that one is in gcc-3.4 already.

The gcc-3.4 archive has the latest version (2.4.1-2) of libglade2 now.

Thanks for the report.

Andreas Jochens

Javier Kohen <jkohen@users.sourceforge.net>
ICQ: blashyrkh #2361802
Jabber: jkohen@jabber.org

Reply to: