[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AMD64 DHCP Network Configuration Failure

From: David Sawyer <electricalen@gmail.com>
Reply-To: David Sawyer <electricalen@gmail.com>
To: debian-amd64@lists.debian.org
Subject: Re: AMD64 DHCP Network Configuration Failure
Date: Mon, 17 Jan 2005 14:58:30 -0500

On Mon, 17 Jan 2005 18:37:21 +0000, Pat C <firefly2442@hotmail.com> wrote:
> I just put a new system together.  Here are the specs:
> AMD64 3200+ CPU
> 512MB DDR 3200 RAM
> 3DFX 16MB Graphics Card... old, yes I know :)
> Standard CD-Drive
> 20GB IDE Hard Drive
> 550 Watt Power Supply
> Antec Case
> Bridgecom 10/100 Fast Ethernet NIC
> DFI LANPARTY UT nF3 250Gb nForce3 250GB Chipset Motherboard (onboard
> 10/100/1000 Ethernet, Audio, USB, and Firewire)
> I am using the SargeAMD64 NetInstall .ISO Everything works until I get to > the network configuration section. My Bridgecom 10/100 card shows up, as > well as firewire (eth1). However, my onboard ethernet on the motherboard > doesn't. Ok I think, I'll just use the older one for now. It goes to get > DHCP information and can't do it. I put in my hostname and it still can't > do it. When I go to configure it manually to see if it works, I put in all
> the information and then the system goes blank.

What do you do to configure it manually.  Did you edit the
/etc/network/interfaces file, or just type ifconfig eth0 ip netmask

No, this is during the installation process. There is an option that allows you to manually put in an IP address and gateway and so on. Is there a way to see the linux unpack and load before it gets to choosing a language? It scrolls by too fast for me to read.

When exactly does the system go blank.  During startup if you changed
the above file I mentioned, or after using ifconfig?

When I try putting the values in manually, I put in the IP address, netmask, gateway, and nameserver. AHHh... ok, I think I figured it out. If you put in a nameserver and you're not using a nameserver (me) then it hangs. I left the nameserver out and it worked and continued on to the hostname setup. I think it would be beneficial to add a check so that if the nameserver doesn't work it can continue on without one. This might confuse people. Also there is a default value in the nameserver. Maybe just leave it blank? I will continue with the installation and see if I can configure DHCP from the commandline. Thank you.

Can you do anything when it goes blank, try switching consoles or
Ct-alt-del it.  Or Is the system hard frozen?

>I know everything should
> work because I tried an old version of Debian for i386 and it could find
> everything for DHCP easily. Does anyone have any suggestions? Could this
> be a bug?  Thank you for the help. :)

DHCP seems like less of a problem as the system blanking when you try
to configure it.  If the network card and module are working, you can
run dhclient anytime.

> --
> To UNSUBSCRIBE, email to debian-amd64-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

To UNSUBSCRIBE, email to debian-amd64-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: