[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

mysql 4.1


after further testing it shows that the official mysql
binary from www.mysql.com
doesnt' work with the latest pure64 or gcc-3.4.
as mentioned, always the locks block the whole mysql-server
and it cant even be killed.

i'm now running mysql-standard-4.1.7-pc-linux-i686.tar.gz
and it works again. but now it's running in emulated 32-bit
mode, i guess?

i downloaded the sources but cant compile them. it always
complains about linuxthreads..? i didnt find a mysql-4.1.7
precompiled on alioth, isnt it exisiting?

any help would be really appreciated :)


Reply to: