[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openoffice installation

Kari Ruohonen <karruo@utu.fi> writes:

> I read both .../ia32-libs/README.Debian and
> .../openoffice.org/README.Debian but I failed to note the trick. Could
> you tell a bit more about the fix? There is also a package called
> ia32-libs-openoffice.org that I installed to no avail. I still get the
> error:
> OpenOffice.org for Debian - see
> /usr/share/doc/openoffice.org/README.Debian.gz running openoffice.org
> setup...  /usr/lib/openoffice/program/setup.bin: error while loading
> shared libraries: libz.so.1: cannot open shared object file: No such
> file or directory setup failed (code 0).. abort

Sorry to answer my own question but I solved this. It took me a while
to understand that it was zlib1g package that contained the missing
lib file. I downloaded it and followed the instructions from
../ia32-libs/README.Debian to install additional lib files as
proposed. Now, openoffice works swimmingly.

Thank you all for your help.


Reply to: