[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: From Sid to Sarge

* Davide Ling (lingda@libero.it) wrote:
> Il lun, 2004-10-18 alle 23:55, Bharath Ramesh ha scritto:
> > One way you can do that without downgrading is to use apt preferences
> > and use it to pin the version of gnumeric. If you can get the previous
> > version of gnumeric then install it and pin the version to it you should
> > be fine. See man apt_preferences for on how to do it.
> Thank you very much, but i don't know where look for the old package.
> If sarge is a link to pure64 i can't solve the problem adding
> the sarge repository in my sources.list.
> Is true that sarge is a soft link to pure64?

If its just a single version bump you can find the previous version of
the package in pure64/old as for along time one previous version of the
package used to reside there. Not sure if that is still followed.


Bharath Ramesh       <bramesh@vt.edu>       http://csgrad.cs.vt.edu/~bramesh

Reply to: