[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "GRUB loading" problem with AMD64 install

Ryan Verner wrote:

Having a strange problem trying to install Debian AMD64 (downloaded
the latest CD).  I run through the normal installation, partition my
drive (79.5MB ext3 /, 512MB swap), all goes well, I reboot and GRUB
hangs at "GRUB loading, please wait...".

I've checked /boot/grub/menu.lst and it looks fine to me.

The machine has two hard drives; 80G hda (hda1, 80G NTFS WinXP), and
80G hdb (partitioned as above, hda1/hda2).  Grub is installing itself
onto /dev/hda, and I've even booted the CD into rescue mode, mounted
/, chrooted, ran grub-install, and it makes absolutely no difference.

When I tried to install ubuntu amd64, I ran into this exact same
problem, but for some strange reason on every 2nd identical install
grub would install perfectly.  This doesn't occur in this case.

The system is an Athlon64 3000+, on an ASUS K8V SE Deluxe motherboard.
 hda is a Seagate, hdb is a Western Digital.

I have the exact same problem with my K8V (non-deluxe)...

If I use a small /boot partition, it always works right, but I don't want to do that, and Ubuntu, by default, doesn't even set up a /boot...

I've tried all the different filesystems with the same errors...

I only have one HD, a WD 80GB...

I think it has something to do with the WD drive and the mobo... I have a small 6GB drive that works perfectly, and it is a Maxtor...

I've tried forcing the drive master, forcing it cable select and I have tried it with various jumper configs...

I sure hope we can figure this out! I'm willing to try stuff on this box if anyone has ideas...

Mike (Xyzzy)

Reply to: