[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netinst using gcc-3.4 packages: no valid Release file?

Goswin von Brederlow wrote:

I think I found it. gcc-3.4 has only sid. There is no sarge, no
testing and no unstable, only sid.

D-I uses sarge/testing to check the mirror and unstable later to
install, iirc.

Seems the problem is gone.

But there was a serious new problem when installing the first

Selecting previously deselected package gcc-3.3-base.
Unpacking gcc-3.3-base (from .../gcc-3.3-base_1%3a3.3.4-5_amd64.deb) ...
Selecting previously deselected package libstdc++5.
Unpacking libstdc++5 (from .../libstdc++5_1%3a3.3.4-5_amd64.deb) ...
dpkg: dependency problems prevent configuration of apt:
 apt depends on libstdc++6 (>= 3.4.1-3); however:
  Package libstdc++6 is not installed.
dpkg: error processing apt (--configure):
 dependency problems - leaving unconfigured

Several other packages could not be installed, but libstdc++6
was never tried.

Why were gcc-3.3-base and libstdc++5 selected instead of
gcc-3.4 and libstdc++6?



Reply to: