[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [debian-amd64] Re: Installer problem

On Wed, Aug 04, 2004 at 10:57:36AM -0700, mike wrote:
> I have a 3ware 9xxx card - you'll want to run kernel 2.6.8-rc1 or higher
> to get fully supported in-kernel or module support. the source code from
> their website is a pain to get working. i had them even examine my machine
> personally.
> just so you know - it might save you some hassle later on. their low level
> drivers are part of the linux kernel tree from 2.6.8-rc1 and later for the
> 9xxx series.

 Hmm.  I'd been planning to run openMosix on a 2.4 kernel until oM's 2.6
and AMD64 support stabilized.  Maybe it's a good thing that the place
building our cluster won't get it to us until mid-august...

 Thanks for the heads up.

#define X(x,y) x##y
Peter Cordes ;  e-mail: X(peter@cor , des.ca)

"The gods confound the man who first found out how to distinguish the hours!
 Confound him, too, who in this place set up a sundial, to cut and hack
 my day so wretchedly into small pieces!" -- Plautus, 200 BC

Reply to: