[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AW: Amd64 status

"Michael Zoller" <Michael.Zoller@utanet.at> writes:

>> I hope that you have a 64bit kernel running already to do this. If you
>> dont have a 64bit kernel then it will break. I would say get a 64bit
>> kernel with 32 bit emulation. Boot your 32bit base system using the
>> 64bit kernel and then try this again.
> I have had the exact same problem so I retried with some of the suggestions
> from the last couple of mails. When tried to run from 64bit Gentoo with
> cdebootstrap (also tried with a 64bit kernel on 32bit Debian sid- same
> result): 
> with -v and --debug it all ends with: 
> ...
> O: Selecting previously deselected package makedev.
> O: Unpacking makedev (from .../makedev_2.3.1-65_all.deb) ...
> P: Unpacking package makedev
> D: Progress bar - set to 630
> D: Updating makedev to status 2
> O: Errors were encountered while processing:
> O:  /var/cache/apt/archives/libc6_2.3.2.ds1-11_amd64.deb
> D: Stop progress bar (max: 1000, act: 630) - implicit
> E: Couldn't install root!

Scroll up to where it unpacks and configures libc6 the first few
times. There could be some indication as to whats wrong.

Try to chroot into the chroot and reinstall libc6 from
var/cache/apt/archives and see if that gives some errors.


Reply to: