[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems installing libc6

Anders Brandt Petersen <anders@wizardry.dk> writes:

> I can't seem to get libc6 to install. I keep getting this error:
> Unpacking libc6 (from .../libc6_2.3.2.ds1-11_amd64.deb) ...
> dpkg not recorded as installed, cannot check for epoch support !
> dpkg: error processing
> /var/cache/apt/archives/libc6_2.3.2.ds1-11_amd64.deb (--unpack):
>  subprocess pre-installation script returned error exit status 1
> I've have tried to reinstall dpkg (which actually is on the machine),
> but it gives me an error saying it predepends on libc6 :-(
> Any tips to getting rid of this obstacle?
> Thanks
> Anders

Unpack libc6, unpack dpkg, unpack mawk.

Install mawk with --force-depends, install libc6 with --force-depends,
install dpkg, install mawk, install libc6.

Or something along those lines.


Reply to: