[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Where to from here?

Jeffrey W. Baker wrote:

On Thu, 2004-03-04 at 00:56, Alex Perry wrote:
lib64* and anything depending on lib64* are broken packages in a
pure-64-bit distribution, I would think.  lib64* should be removed and
anything with deps on lib64* should be reverting to depending on lib*.


I agree ... in principle ... that lib64 packages should be irrelevant for pure64. Simply removing them, and their dependencies, would break the install though.
My installed "mount" depends on lib64c6 and is presumably a biarch binary.
John's archive doesn't contain "mount" so I'm unable to replace it.

Reply to: