[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: a few package dependency issues

On Sat, Feb 18, 2012 at 07:59:13AM +1300, Michael Cree wrote:
> Why are you trying to install libjpeg62?  Almost everything now depends
> on libjpeg8.

Ah...  libjpeg62 *is* the "cruft" :-).  I installed libjpeg8-dev, and
the dam burst: more updates are now applying.


Reply to: