[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: software RAID1 with 2.6.x kernel

On Mon, Jul 07, 2008 at 02:37:56PM -0700, Urs Traber wrote:

> I'm still running Sarge on a AS300 4/266 with a self-built 2.4.32
> kernel from pristine sources in a software RAID1 configuration. I
> thought it's about time to use a 2.6.x kernel and upgrade to Etch. My
> first attempts to do this date back to when 2.6.21 was Latest, so I'm
> still trying with this version for the moment - without success so
> far.

2.6.21 was never in etch.  As others have commented, you need a newer aboot
installed on your disk to boot 2.6.21 and above.  I would recommend that you
stick with the 2.6.18 kernel that was included in etch, at least for the
initial upgrade.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
Ubuntu Developer                                    http://www.debian.org/
slangasek@ubuntu.com                                     vorlon@debian.org

Reply to: