[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Successfull Etch install on a Multia

On Mon, Feb 26, 2007 at 08:25:40AM -0600, Harmon Seaver wrote:
> Steve Langasek wrote:
> > On Sun, Feb 25, 2007 at 11:17:21PM -0600, Harmon Seaver wrote:
> >>   Finally got etch to install on my multia -- had to use a cd install,
> >> but it worked. Now, what are the feeds for the sources.list? The
> >> security ones worked, but I tried adding

> >> deb http://http.us.debian.org/debian etch main contrib non-free
> >> deb http://non-us.debian.org/debian-non-US stable/non-US main contrib

> > us.alpha.mirror.debian.net.

>    I'm just getting errors from there:
> Failed to fetch
> http://us.alpha.mirror.debian.net/debian/dists/etch/main/binary-alpha/Packages.gz

At least one of the servers in this DNS rotation appears to be down, so
that could be the problem.  This needs to be brought to the attention to the
mirror team.

The only alpha mirror I know by name is debian.osuosl.org.  I can't vouch
for how good of a connection you'd get to it, but it's in the us.alpha
rotation anyway, so.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: