[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Is there a problem with ustable kernel 2.6.16?

Hello all,

because of a system crash on my AlphaStation 500/500 (the heat in Germany...) running the current testing kernel (generic), I tried the new unstable kernel 2.6.16 (2.6.16-14). It installed without problems, but with this one aboot crashes before printing out any messages about loading compressed/uncompresses vmlinuz files. After entering the profile number in aboot-interactive the cursor goes into the next line and nothing happens anymore. The machine can only be reanimated by pressing reset. Tried both -generic and -legacy kernels. 2.6.15-generic runs fine from aboot. Instead of crashing you see the message about "Loading uncompressed vmlinuz...\nLoading compressed vmlinuz...\n" and so on. So this seems to be an aboot problem (do we need a newer version of aboot or is the compression algo of the vmlinuz file changed and aboot does not know this)? Or could it be a problem with the initrd (since installing 2.6.15 the yaird package was updated but for 2.6.15 mkinitrd did not run again). But the initrd is loaded by the running kernel a little bit later, so you should see the messages about loading the vmlinuz...

Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de - http://www.schindlers-software.de
eMails: uwe@thetaphi.de (private); info@schindlers-software.de (company)
Tel./Fax: +49 700 PCLATEIN (+49 700 72528346)

Schindlers Software - Home of Schindlers PC-LATEIN 3.20
DIE Software zum Lateinlernen!

Reply to: