[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Simple question? AlphaStation refuses to boot...

I think (hope( this may be an easy one...
Im quite new to linux and completly new to apha hardware. I am trying to install linux from CD on an Alphastation 200. But I cannot get it going, it is always the same result:

boot DKA400 -flags 0
block 0 of dka400 is a valid boot block
reading 172 blocks from dka400.
bootstrap code read in
base = 1f2000, image_start = 0, image_bytes = 15800 initializing HWRPB at 2000 initializing page table at le4000 initializing machine state setting affinity to the primary CPU jumping to bootstrap code

...after that an _ appears in the bottom left corner on the screen than nothing more. CD Drive lamp flashes maybe 10seconds and then ... nothing. Have tried some variations of the boot command but with no different result.

Instalation manual http://www.us.debian.org/releases/stable/alpha/ch05s01.html.en
Suggests: boot xxxx -flags 0 (where xxxx is the CDROM)

Suggests: "Booting from CD-ROM is simply a question of putting the CD-ROM in the drive and booting"

Suggests: boot dka600 -file boot/linux
The boot command boots the Linux kernel, which should start the Debian install program automatically.

I have NOT tried this yes as it suggest changing to ARC and others seems to primarily suggest SRC.

Anyone that can give me some advice?

View this message in context: Simple question? AlphaStation refuses to boot...
Sent from the debian-alpha forum at Nabble.com.
Reply to: