[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: multiple 2.6.8-2 issues

Tyson Whitehead wrote:
> I seem to recall having the same issues with the rtc module versus the genrtc 
> module (one did what you are describing and the other worked -- I think it 
> was the genrtc one that worked).

I'm betting "genrtc" will work...  I'm pretty sure "rtc" is what's
being tried out of the box.

> > (3) cdrom drive not found/detected
> Do you have a chipset specific (or ide-generic) driver loaded as well (I use 
> ide-generic because the cmd64x turns one DMA which is buggy and corrupts 
> random data on my IDE harddisk).

I'm going to try building a kernel with the necessary IDE pieces
built-in rather than modular.  However, I thank you for the steer on
the probable missing ide-generic module load.  Might have to give that
a try with the stock 2.6.8-2 image before I worry about rolling my own.

While I'm on your screen, if you would be so kind, please confirm
that the sound hardware for the PWS is probably an ES1888 supported by
the ALSA snd-es18xx driver.  I wasn't paying attention when I had the
case open to add an additional hard disk and more memory :-).

Bob Tracy                   WTO + WIPO = DMCA? http://www.anti-dmca.org

Reply to: