[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: multiple 2.6.8-2 issues



On Thu December 22 2005 09:43, Bob Tracy wrote:
> (2) hardware clock not being accessed correctly to set system time
> 	The hours/minutes/seconds seem to be correct, but the year is
> 	thought to be 2053 (!).

I seem to recall having the same issues with the rtc module versus the genrtc 
module (one did what you are describing and the other worked -- I think it 
was the genrtc one that worked).  Currently I'm not using either though, and 
that also seems to work fine.

> (3) cdrom drive not found/detected
>
> 	/etc/modules contains ide-cd, ide-detect, ide-disk, and sd_mod
> 	in that order.  The second (ide-detect) is bogus for 2.6, but
> 	I don't think that's a show-stopper.

Do you have a chipset specific (or ide-generic) driver loaded as well (I use 
ide-generic because the cmd64x turns one DMA which is buggy and corrupts 
random data on my IDE harddisk).

Later!  -T

PS:  My machine is as PWS500au.

-- 
 Tyson Whitehead  (-twhitehe at uwo.ca -- WSC-)
 Computer Engineer                          Dept. of Applied Mathematics,
 Graduate Student- Applied Mathematics      University of Western Ontario,
 GnuPG Key ID# 0xF7666BFF                   London, Ontario, Canada

Attachment: pgpsROr8CeBDK.pgp
Description: PGP signature


Reply to: