[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

multiple 2.6.8-2 issues

System is a DEC PWS 433au (Miata) running "Sarge".  The 2.4.27-2 kernel
works fine in all aspects as near as I can tell.

Since I run 2.6 kernels on my non-Alpha hardware, I decided to give the
2.6.8-2-generic package a try.  The experience wasn't a *complete*
disaster :-), but I ran into the following issues:

(1) PS/2 mouse not working
	Fixed this one quickly thanks to the blurb in the accompanying
	documentation about needing to load the "psmouse" module.

(2) hardware clock not being accessed correctly to set system time
	The hours/minutes/seconds seem to be correct, but the year is
	thought to be 2053 (!).

(3) cdrom drive not found/detected
	Saw a bit of discussion of this topic on some of the other
	non-Alpha Debian lists, but didn't find anything I thought
	might be applicable.  Here's what I see during boot with
	the 2.4.27-2 kernel:

	Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
	ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
	ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
	hda: attached ide-cdrom driver.
	hda: ATAPI 32X CD-ROM drive, 256kB Cache
	Uniform CD-ROM driver Revision: 3.12

	...and here's what I see with 2.6.8-2:

	Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
	ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx

	/etc/modules contains ide-cd, ide-detect, ide-disk, and sd_mod
	in that order.  The second (ide-detect) is bogus for 2.6, but
	I don't think that's a show-stopper.

There might be some other "gotchas" lurking in the background, but if
I can get past (2) and (3) I'll be happy 2.6-on-Alpha user for now :-).

Bob Tracy                   WTO + WIPO = DMCA? http://www.anti-dmca.org

Reply to: