[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install goes as planned, aboot won't boot alpha

I have an Alpha 2100 Sable (not 2100A model) Single or Dual (I can use
either processor). I netboot using the boot.img from the Daily builds of
20041018 for Alpha. I used my on LAN mirror for the packages and
ftp.us.debian.org. Both work well.

I completely have 100% success, up until the point I try to boot from
the Hard Drive.

I can boot from the CD-ROM (DKA600) or from the Network Card EWA0 or
from the Floppy (DVA0) but not from DKA0 (the default boot). Nor can I
boot from DKA100, DKA200, DKA300, DKA400, etc... or from DKB* either if
they are disk drives. CDs I can boot from here to next election Tuesday,
Ethernet cards... no problems, Floppy drives no problem.

Right now, I have the system mounted in a chroot from the installer, and
everything seems to be correct. Before this, I have written bootlx 2
more times making sure the thing *IS* written. Rebooted and still

I get to the point of it checking valid boot block making the jump to
bootstrap... and just sits there. I left it over the weekend to make
sure I gave it enough time.

I booted with this SRM command-line:

	boot dka0 -fi 2/vmlinuz-2.4.27-1-generic -fl ro root=/dev/sda3

And that is where it sat the whole weekend.

I have not done a base-config yet on the machine and would love to just
boot it into it to finish the job of initial install.

I have tried about 65 incarnations of that command line, even slapping
the drive in a different slot and even a different SCSI bus. I have even
tried a different SCSI controller just to be sure. I have even setup SRM
to auto boot to that command-line (and a few others). I would rather
prefer to NOT boot from Floppy every time.

Any guidance would be helpful.

And Yes, I have RTF HT for SRM and aboot... and the SRM Manuals from DEC
and a few other references I still have.

I have admin'd this machine since 1999, Compaq/HP Tru64(DEC UNIX/ DEC
OSF/1) just became too expensive to justify keeping it around. Same
thing for VMS.

Looking gleefully for assistance!
greg, greg@gregfolkert.net

The technology that is
Stronger, better, faster: Linux

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: