[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PC164 and woody r2 problem

[REPOST - previous one got mangled in transmission,
sorry for the duplicate]


I have been trying for the past two days to install
woody r2 on a pc164-based system made by Enorex and
am a bit at the end of my wits, so I'd appreciate if
someone on the list could help. [Premise: am not a
newbie, I installed and worked on a bunch of
axp-linux systems until about 4 years ago, so I ought
to know the bloody installation basics :-]

Anyway, here's the problem: I am trying to boot from
the the installation CD, get the ARC console
configured accordingly, the CD drive
whirrs, linload loads ok from (/milo/linload.exe),
milo loads ok (from /milo/pc164), then I get the
milo prompt and it stops there. 

Milo can "see" the CD alright - I can cd to it and
list its contents from the milo prompt. At this point
I tried several combinations of boot commands, and
they all fail. For example:

boot hdc0:/boot/linux root=/dev/hdc0 load_ramdisk=1

This loads the kernel, then panics with an error
saying that no init file was found.

boot hdc0:/boot/linux root=/dev/hdc0

This panics with an error saying that no valid
ramdisks found at 0

boot hdc0:/boot/linux root=/dev/hdc0 
load_ramdisk=1 initrd=/boot/root.bin

This panics saying again that no init file was found.

Any ideas?
Thanks in advance for your help


Do you Yahoo!?
Express yourself with Y! Messenger! Free. Download now. 

Reply to: