[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PC164 and woody r2 ?


I have been trying for the past two days to install
woody r2 on a pcpc4-based system made by EnEnorexand
am a bit at the end of my wits, so I'd appreciate if
someone on the list could help. [Premise: am not a
newbie, I installed and worked on a bunch of
axaxpilinuxystems until about 4 years ago, so I ought
to know the bloody installation basics :-]

Anyway, here's the problem: I am trying to boot from
the the installation CD, get the ARC console
configured accordingly, the CD drive
whwhirrslilinloadoads okokfrom /mimiloilinloadxexe
mimilooads okokfrom /mimilocpc4), then I get the
mimilorompt and it stops there. 

Milo can "see" the CD alright - I can cdcdo it and
list its contents from the mimilorompt. At this point
I tried several combinations of boot commands, and
they all fail. For example:

boot hdhdc/boot/lilinuxoot=/dedevdhdcload_raramdisk

This loads the kernel, then panics with an error
saying that no ininitile was found.


This panics with an error saying that no valid
raramdiskas found at 0

boot hdhdc/boot/lilinuxoot=/dedevdhdcload_raramdisk

This panics saying again that no ininitile was found.

Any ideas?
Thanks in advance for your help


Do you Yahoo!?
Declare Yourself - Register online to vote today!

Reply to: