[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot a newer kernel than a 2.2.x

The 500au's have a pretty buggy IDE controller (the CMD646).

You might want to try a kernel that has not been compiled generic IDE support 
to stop automatic enabling of DMAs, etc.

I know stock 2.4.21 dies if I compile in CMD support.


 Tyson Whitehead  (-twhitehe@uwo.ca -- WSC-)
 Computer Engineer                        Dept. of Applied Mathematics,
 Graduate Student- Applied Mathematics    University of Western Ontario,
 GnuPG Key ID# 0x8A2AB5D8                 London, Ontario, Canada

Reply to: