[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

illegal devices

A few weeks ago my DEC 7305 floppy drive started lighting up during start-up
and staying lit.

The CD-ROM drive worked OK but no matter how many combinations of floppy
drive / cable I tried I could not get it to work.

When I did "test dva0" I got "illegal device".

Unfortunately I swopped a drive over during start up and fried the PCI

Anyway I checked all the other devices, which were undamaged and replaced
the backplane with an identical unit.

SRM is back.  But now it says both the floppy AND the CD-ROM drive are
illegal devices.

I want to upgrade the firmware and change the raid config, but even if I use
a CD-ROM the SRM and Alphabios say they can't read the files.

Just before I fried the PCI board I successfully installed Red Hat 7.2 which
boots up and reads the CD-ROM no problem.

The user mount tool in RH7.2 doesn't seem to know a floppy drive is
attached, but in any case I need to access it with LFU from SRM.

Sorry this is such a long message but I hoped more information would be

Has anyone got any suggestions about what might be going on?

Many thanks for any help.


Reply to: