[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unable to boot with floppies or CD on PC164LX (SRM console)

I assembled a Sarge/alpha CD1 with jigdo today. No luck booting off of the CD
like the Install manual says should work fine. I am using the right device.
I have tried booting it with both IDE and SCSI cd-rom drives.

I keep getting the same error:

"Block 0 of devxxx is not a valid boot block"

Same thing happens when I try to use a Woody/alpha rescue.bin floppy.

I notice in the alpha dir on all of the ftp sites/mirrors that there is a
file named "bootlx", but is not labeled in any way in any of the docs or
the readme.txt in the dir.

I also seem to remember checking the ftp sites a week ago when I decided
to put Debian on this machine and seeing a special 164LX floppy image dir
along with the special Jensen floppy image dir.

I however cannot find the 164LX dir on any of the mirrors now.

This is becoming increasingly frustrating... either the current 'Testing'
CD1 for alpha is not bootable on PC164LX's and neither is the generic
Woody/alpha rescue.bin. OR there is some SRM console setting that is set
wrong that is screwing things up, but I can't think of what it could be.

Tru64 was on the machine before, if that has any relevance to settings
in the SRM console and booting Linux..

Any help is appreciated.


Reply to: