[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Windows Sound System (AS500) --- fixed!

On Fri, 2 May 2003, Joakim Roubert wrote:

> On Fri, 2 May 2003, M. Grabert wrote:
> > works fine (thanks James ;) using the Windows Sound System driver
> > (AD1848/CS4231A, io=0x530, irq=9, dma=1, dma2=0).
> I had the same problems with my AlphaStation 200.
> Sound worked well in 2.0, and 2.2, but not in 2.1 nor 2.4.
> I "solved" this by putting in an old SoundBlaster card... ;-)

I upgraded from woody to testing yesterday, and compiled
linux-2.4.21-rc1 (from kernel.org) with gcc-3.2.3 (the new default compiler).
I don't know whether it's the slightly newer kernel or the gcc, but
sound works now!

I also had this problem with iptables (not detected if compiled in
directly or as module), but this issue is also partly solved:
it only works if I compile it in, but not if I compile it as a module ...

Finally I have a stable configuration & perfect support:
onboard sound, the 2 tulip ethernet cards, ibm token ring card,
Voodoo3 3000 graphics card (with DRI support) and my Hauppauge WinTV radio
(including remote control!!!) are working flawlessly!!!

Thanks for all the hints & tips,

greetings from Ireland,

Reply to: