[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

bzflag on Alpha

Hi Tim, Hi List,

I tried to run the bzflag package from stable on my DEC PWS 500a, but
whenever the actual 3D part starts, the program bailed out with
"floating point exception".
So I got the sources for 1.7e6 from sourceforge and compiled by hand.
Finally it seems you need the -mieee option to get bzflag running on
Alpha. Maybe (well, for sure if my suggestion proofs to be rigth) that
should be incorporated into the deb package.



PS (for the list): By the way, gltron quits with floating point
exception, too. I haven't checked if this can be solved my adding -mieee
yet, maybe someone could. I am short on time at the moment.

2nd PS: Forgot to say: I am running Debian stable with Xfree 4.2.1 and
DRI on a Radeon 7200 card. And now I I have somewhere around 20f/s on my
PWS 500. Not too bad ;-)
Jan Lentfer
System Administrator
Molecular Cell Biology / AG Holstein, Darmstadt University of
Technology, Schnittspahnstr. 10, 64287 Darmstadt, Germany

Reply to: