[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install sequence problem with MILO boot from CD.

Mattias Svensson <traesket@telia.com> writes:

> The machine I am working on is a DIGITAL Personal Workstation 500a.
> I have CD 1 through 3 of Debian Alpha 3.0 (woody).
> I have followed the install manual for the Alpha port.  My first
> step is to try to boot a kernel, I followed the steps in chapter 5
> of the install manual (5 Booting the installation system).  I
> managed to boot MILO on CD1, but MILO does not automatically boot
> any kernel.  The install manual does not mention that you end up
> with just the MILO prompt.  It goes on to describe
> dbootstrap. However I tried to get MILO to boot "CD1:/boot/linux"
> which apparently is a kernel image since it actualy starts from MILO
> and gives the familiar boot messages.  I tried to use
> "CD1:/boot/root.bin" as root file system on a ramdisk, without
> success.  

Could you elaborate on "without success"?

> Does aboot work much better than MILO, and does aboot work in some
> situations where MILO fails?

The main difference is that I did test SRM, while ARC console us
pretty much untested, since I don't have a machine with ARC... if you
get it to work, it would be great if you could write down how you did
it so we can improve the manual :)


Reply to: