[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Intro / help (update)

Okay so more reading and I dd the root.bin file (from the boot dir) onto
a disk. then tried this from MILO
'boot hdc:boot/linux root=/dev/fd0 -t iso9660' and now I get this error:
You didn't specify the type of your ufs filesystem. 

I know neither how to specify the ufs or which ufs I should be using (I
don't see Linux as an option). 

Thanks again, 
Carl P 

On Fri, 2002-03-01 at 10:19, Carl Parrish wrote:
> Hi my name is Carl Parrish. I'm not really new to Linux but I guess you
> could say I'm new to Debian and *really* new to Alpha. I typically would
> lurk for a few days before posting a "please help me" message. but I'm
> pretty stuck and need help fast. 
> I've just recently got a AlphaPC 164SX. It looks like I have access to
> ARBIOS and MILO but not srm. I have the Alpha-Debian disk1 image burned
> on a CD-ROM (did the md5sum). put the CD-ROM in restarted the
> computer......Nothing. So I did a little background reading (RTFM). Came
> up with lots of info for srm but since I can't seem to find srm didn't
> help me much. So I went into Milo after much trial and erro tried the
> following command. 'boot hdc:boot/linux -t iso9660' and suddenly it
> actually seemed to try to boot from the CD-ROM (or at least the closest
> I've come so far.) But then it stops and I get the following error
> Kernal Panic: VFS: Unable to mount root fs on 00:00
> So any ideas what I'm doing wrong?
> Thanks, 
> Carl P.
> -- 
> To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: