[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NetBoot on Multia

> On Feb 28, Zach Lowry illuminated :

> 	Anyhow, here goes. I?ve got a VX40 Multia, which I?m trying to
> netboot. I tried stable, no dice. kernel dies and it reboots. Then, I
> tried Woody. It worked. Loads tftpboot.img, I?m able to mount nfs,
> install the base system. I get an error about chroot /target, but I
> cancel out, and attempt to finish the install. It locks up on reboot.

> So, then I take my newly loaded Debian install, and try to boot with
> an aboot padded kernel. Of course, I?m sure you know what happens, as
> the Debian kernels no longer have NFS compiled in, and it can?t mount
> root fs.
erm, i thought they did.  I always install over nfs ...  (local mirror
availability and all) and have never noticed the lack of support.
does 'cat /proc/filesystems' contain a line with "nodev nfs"?

another option is to put a local copy of the install files (modules, root
etc) on a disk and transfer that into your multia.  then load the nfs

> 	NetBSD, OpenBSD, and FreeBSD all are afflicted with the same
> problem. The kernel can?t get the mac address from the firmware. At
that seems to indicate more of a hardware problem than a
software/debian/RH/<OS_here> problem  :(
try flashing the console with the latest firmware (locations available many
times over in the  archives here and www.linuxalpha.org)

> first, I thought this might of been the problem that potato had, and
> maybe it did, but it?s fixed now, I guess. I suppose I need to get
> out a cross compiler and start building.
only caveat there, is that you *really* want to build your alpha binaries
on a 64 bit machine.  Wierd stuff and broken binaries happens otherwise.

Jean-Paul Blaquière             ||   Avatar of Computational 
   japester@ucc.gu.uwa.edu.au   ||   Thaumaturgy
   http://japester.ucc.asn.au   ||   verum ipsum factum
    "The male ego is a puppet master with a black sense of humour"

Reply to: