[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New user, new question

Don't use Alphabios.  Use the SRM console.  Basically with these machines, you
can select between two different bios's. The Alphabios is there for
compatibility with Windows NT.  The latest version of SRM is around 7.2. The
latest version of Alphabios is around 5.70.

Read about it on www.linuxalpha.org or www.alphalinux.org (I forget which).
You should be able to press F2 while Alphabios is starting up, Choose the CMOS
configuration, and tell it to boot up using the Unix SRM console (not the VMS
SRM).  Then you want to use Aboot as your boot loader instead of Milo.

Download and install the latest version of Alphabios and SRM.  Maybe it will
work better now.

Now that you've done that, you'll find that SRM is like a mini OS.  It has
commands such as SHOW, HELP, and GREP.  For example, say SHOW DEV and it will
show you all of your devices such as ethernet, cdrom, scsi/ide drives, etc...
Type SHOW | GREP BOOT and it will show you just your boot up options.

Read carefully in the Debian Alpha Install guide.  There are some issues with
the partitions regarding BSD Disklabels.

I have a Digital Personal Workstation (PWS) 600a running RedHat7.1 and I just
installed my first Debian install on a PWS 433a.  I'm loving them.  A little
slow with KDE, but if you don't run a window environment these things absolutely
rock as servers.

Since you're new to Alpha and I'm new to Debian, maybe we can help each other
out.  Feel free to email me if you have any more trouble.


Escario Julien wrote:

> Hi all
> I'm prety new to alpha (but not Linux)
> with a friend, we're doing un LUG in my school (in switzerland).
> Someone of the assisted conception (I don't know if the translation is
> right) "give" us 3 digital workstation 500a to install Linux on.
> Of course we want a debian on ...
> After 2 hours of batle I cannot boot the machine !!!
> In the bios (alphaBIOS) the CD: is accessible and I put \milo\linload.exe
> for the loader path and \milo in the os path.
> When booting, the bios say me : unable to load something (I don't have the
> station with me) and don't boot.
> I tried \,\boot in os path without success.
> I read some thing about doing floppy disk but didn't understand ...
> I tried to upgrade the alphaBIOS firmware (it's a  5.6x) with a 7.2 always
> without success.
> As you can see, nothing is right ;-)
> Can you help me a bit ? those stations aren't used and we have only 1 386
> station and 1 386 server so 3 alpha would be fine !
> Thanks
> --
> To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: