[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New user, new question

Hi all
I'm prety new to alpha (but not Linux)
with a friend, we're doing un LUG in my school (in switzerland).
Someone of the assisted conception (I don't know if the translation is
right) "give" us 3 digital workstation 500a to install Linux on.
Of course we want a debian on ...
After 2 hours of batle I cannot boot the machine !!!
In the bios (alphaBIOS) the CD: is accessible and I put \milo\linload.exe
for the loader path and \milo in the os path.
When booting, the bios say me : unable to load something (I don't have the
station with me) and don't boot.
I tried \,\boot in os path without success.
I read some thing about doing floppy disk but didn't understand ...
I tried to upgrade the alphaBIOS firmware (it's a  5.6x) with a 7.2 always
without success.
As you can see, nothing is right ;-)
Can you help me a bit ? those stations aren't used and we have only 1 386
station and 1 386 server so 3 alpha would be fine !


Reply to: