[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Alpha Milo/rescue/root floppies on LX164

<doc@flybywire.com> writes:

> With ArcBIOS v5.70:
>  The LX164 MILO disk works great. The install is almost flawless, with
> two exceptions:
>  tasksel exits with an error stating that all task definitions are
> duplicated. This condition is present also in the woody & sid versions
> of tasksel on a running system.

Hmm, could you please file a bug report against tasksel about this?

>  The installer will not write linload.exe and milo to the 5M FAT16
> partition (/dev/hda1). This may be due to my own incompetence, as it's
> never worked for me.

Hm, was there any reason in the log? You can use the "report bug" or
similar menu entry to save the logs to the floppy. I've not yet tried
MILO installation, but it *should* work :)

> However, going to VT2, I find that there is no provision in the
> install to make a FAT16 filesystem. A clue?

There's a "mkdosfs" on the boot floppy, but no menu entry to access it
so you'd need to use the shell IIRC.  I will document this for now,
and see if I can hack it to be accessible from the menu.

BTW, does anybody know if it is possible to launch AlphaBios from SRM
on an SX164? I know how to *install* it, but for testing purposes it
would be nice if I could launch it off a floppy.

> With SRM v5.8-1:
>  Boots fine from the rescue floppy, installs fine (with the tasksel
> exception) and then the installed system won't boot. The kernel loads
> and starts, then gets an error --
> "ID 1 is respawning too fast, disabling for 5 minutes."
>  And that's that.

Weird, I have no idea about this... ID 1 would be init itself??

>  I'm not sure that the size of the disk isn't the problem. I've sort of
> assumed that the x86 1023-cylinder-syndrome doesn't apply in AXP-land.

I don't think aboot has any limit like that...


Reply to: