[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ATI Rage 128 and UP2000/264DP board

On Tue, 7 Aug 2001, Jay Estabrook wrote:

> On Tue, Aug 07, 2001 at 01:43:54PM -0500, Martin Sanborn wrote:
> > 
> > However, it appears that it was not installed in a proper slot. When I moved
> > it to the PCI slot closed to the edge of the board, it came right up. I was
> > under the impression that the "first" slot would be the one closest to the
> > processor. Also, it's interesting that while the ATI RagePro-based Xpert 98
> > runs fine in any slot, the ATI Rage128-based Xpert 128 will not.
> Sounds like a true UP2000, as DP264 has 6 slots, and the one closest
> to the edge of the board is PCI peer bus #1, in which a VGA would not
> be expected to work.

Does indeed sound like a UP2000. FWIW, it also has 6 slots, 2-64 and
4-32. The one closest to the CPUs should be on bus one. Are you saying
that it works in the 2nd 64-bit slots?
> I believe UP2000 only has one PCI bus, and thus fewer slots (3 or 4,
> or is there a bridge?), though a VGA ought to work in any one of
> them...

Sorry Jay, 2 PCI buses, 6 slots :) You're thinking of the UP1000?


> --Jay++
> -----------------------------------------------------------------------------
> Jay A Estabrook                            Alpha Engineering - LINUX Project
> Compaq Computer Corp. - MRO1-2/K20         (508) 467-2080
> 200 Forest Street, Marlboro MA 01752       Jay.Estabrook@compaq.com
> -----------------------------------------------------------------------------

Rich Payne
rpayne@alphalinux.org			www.alphalinux.org

Reply to: