[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Another Mozilla question

I have been playing around with Mozilla-9.1 from the Alpha "unstable"
tree and have got it working somewhat.  The problem I now have is the
java2-plugin that it wants to install.  

On my first attempt I tried to install it using the "smartupdate"
feature from the Netscape site.  This was a bad move in that THAT
java2-plugin was for the i386 arch. and wouldn't work with my Alpha.

The second "try" was to install the JDK 1.3.1 kit from Compaq.  As far
as I know, this installation went fine...no errors reported during
install and I can fire up the various components.  According to the docs
I have been able to find, the JDK 1.3.1 contains the JRE, and the JRE is
supposed to come with a Netscape 6 "java2-plugin".  On my i386 machines
it is there and is called "libjavaplugin_oji.so".  I cannot find
anything similar in the COMPAQ JDK 1.3.1 kit.  The nearest thing is
called "libjava.so".  All the other components I see on my i386 machines
seems to be available in the JRE section of the JDK.  All I am missing
is the java2 plugin.

The question is: where can I find the ALPHA equivalent of
"libjavaplugin_oji.so"??  Does it even exist and/or is there a

As you can tell, I am NOT a programmer nor do I know much about JAVA.  I
don't think it is feasible for me to make this plugin, so I am quite
dependent upon others for some help here.

TIA & Cheers,
-Don Spoon-

Reply to: