[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gcc too old for cxx ?

Hello !
I tried to install the recent made "wrapper" debs for the compaq
compilers. I got the rpms & the deps, installed ccc, updated cpml
(which was already present) and finally wanted to install cxx.
Unfortunately I get:
Error: Unable to find GCC at /usr/lib/gcc-lib/alpha-linux/2.95.4. GCC
must be in stalled.

I "only" have /usr/lib/gcc-lib/alpha-linux/2.95.3

I have a partially woody system so I updated gcc (was already latest
version) and gcc-2.95 (got a new binutils as well). Nevertheless I am
still on 2.95.3.

Is it save to simply symlink 2.95.4 to 2.95.3 or else where do I get a
newer gcc from ?



Helge Kreutzmann, Dipl.-Phys.                      kreutzm@itp.uni-hannover.de
         For gpg-key: finger kreutzm@rigel.itp.uni-hannover.de
    64bit GNU powered                  http://www.itp.uni-hannover.de/~kreutzm
       Help keep free software "libre": http://www.freepatents.org/

Reply to: