[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

FW: Second NIC on Alpha XLT-300

-----Original Message-----
From: Donald Spoon [mailto:dspoon@satx.rr.com]
Sent: Thursday, February 22, 2001 12:06 AM
To: Paul Slootman
Subject: RE: Second NIC on Alpha XLT-300

See responses in the text of your response...
-Don Spoon-

> -----Original Message-----
> From: Paul Slootman [mailto:paul@murphy.nl]
> Sent: Wednesday, February 21, 2001 3:20 AM
> To: debian-alpha@lists.debian.org
> Subject: Re: Second NIC on Alpha XLT-300
> On Tue 20 Feb 2001, Donald Spoon wrote:
> >
> > I recently came into possession of an old DEC
> Alpha XLT-300.
> Hey, that's my primary alpha! Don't call it old :-)

Sorry....<g>  Since I am 60 myself, I tend to think "old"
since I consider it a term of honor ;)

> > The first added NIC I tried had a Realtek 8139
> chipset.  The
> These aren't really to be recommended anyway,
> from what I hear
> the realtek nics aren't that good.

I have had excellent luck with Realtek chipset NICs in the
i386 arch.  They always seem to be recognized and setup
properly and have worked for me in about 6 different
machinces....but this is an ALPHA, and it DOES seem to be a
bit pickey about the hardware it is called to work with ;)
(Mached true-parity memory chips, specific video cards,


> Are both the on-board and the Lynksys recognized
> by the same
> instance of the driver? I.e., loading one module gives you
> two interfaces? That's what should happen if it's
> a tulip-compatible;

I "think" so.  An "lsmod" shows:

Module        Size    Used by
tulip         45680      2
pci-scan       4184      0 [tulip]

As noted before, I am using the latest "tulip" modules from
Don Becker, which uses the "pci-scan" layer that he has
introduced lately.  Is that a problem??  In var/log/messages
I can see where BOTH cards are recognized and setup as eth0
and eth1.  As an aside, at the start of the bootup there is
a line in /var/log/messages..."Inspecting /boot/System.map"
followed by another line "cannot find System.map". What is
the proper label for the /boot/System.map file?  That is
what I have it called there.

> Did you confirm that ping works fine with the on-board?

Yes.  Let me "clarify" a bit.  My LAN is setup to use the
192.168.10.xxx address space. I when I have the "on-board"
set to the proper LAN address ( and the other
card set to a "dummy" address ( everything works
fine with the on-board...ping, telnet, ftp, etc.  The only
thing that doesn't work is the machine will NOT show up on a
remote computer's XDMCP "chooser" list.  I "think" this is
because the on-board is slower than the rest of the
network...not sure about this.  I can ping the on-board, but
NOT the second NIC. Pings going out from the ALPHA also work
fine without any complaints.  I cannot "ping" the second

On the other hand, when I set the faster Lynksys up for the
proper LAN address and the on-board to the "dummy" address,
I cannot ping EITHER address from a remote machine.
Interestingly, the computer DOES show up on the remote XDMCP
"chooser" screen but will not load.  This is the situation
where I get the CRC errors when I try to ping from the

> Otherwise, I believe the 3Com cards should work
> fine on alpha...
> Paul Slootman
> --

Late-breaking news...AFTER I wrote the above notes.  Based
on comments from you and the others on the group, I took a
chance and "upgraded" to the "Testing" version of the
netbase package.  Now all NICs work as they should!!  I
still see the ping CRC errors, but on byte 8 now, just like
Wieger mentioned.  It appears I had a couple of things going
on and the "upgrade" fixed one of them.  I will get the
newer version for the netkit-ping as soon as it becomes
avaliable, but I can live with this [BIG GRIN}!

Thanks to all!!!

-Don Spoon-

Reply to: