[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sshd no longer accepts connections

On Mon 12 Feb 2001, Jon Leonard wrote:
> I worked around it by recompiling it:
> apt-get --compile source man-db, and then doing a dpkg -i on the resulting
> .deb file.  I had to do a hold in dselect as well, because otherwise it
> wants to re-"upgrade" the package.
> Gvim is similarly misbuilt...
> I don't know the right way to ask for a rebuild of a package.

Asking here is basically a good way :-)

I wonder whether that's the right way to go, however; on my system
(updated to unstable almost every day), I've never seen this problem
with man.  This makes me wonder if perhaps you have some outdated libs
or whatever that causes this, and by recompiling against those outdated
libs the problem would probably go away (as apparently it did in your

And as for gvim, what do you mean exactly when you say "similarly
misbuilt"?  Also gives errors when typing "man pam" ? :-)  I haven't
tried gvim (I try to stay away from the mouse as much as possible),
but vim is just fine.

Paul Slootman
home:       paul@wurtel.net      http://www.wurtel.demon.nl/
work:       paul@murphy.nl       http://www.murphy.nl/
debian:     paul@debian.org      http://www.debian.org/
isdn4linux: paul@isdn4linux.org  http://www.isdn4linux.org/

Reply to: