[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Keyboard timeout problem -- SOLVED

Gustaf Erikson <gustafe@home.se> writes:

> I'm trying to recompile the kernel on an Alphastation 600 5/266,
> running 2.2r2.
> I've installed the 2.2.18pre21 kernel source package.
> Basically, I want a kernel with no loadable module support. So I
> loaded the default configuration from the install CD, and made
> evyrything that was a module into a compiled-in option. Then I
> compiled and installed the kernel-image.
> The kernel boots OK, but I get a message in dmesg that the keyboard
> isn't detected:
>   keyboard: Timeout - AT keyboard not present?
> I'm using a PS/2 style keyboard. At first I thought it was because I'm
> using a KVM switch, but it doesn't work when I plug the keyboard in
> directly either.
> Any clues as to what's going on?
> /g.

Recompiling with 


instead of CONFIG_ALPHA_ALCOR solved this problem.

What *is* the system type of a Alphastation 600, anyway?


Gustaf Erikson | <gustafe@home.se> | <http://stureby.net> | +46(0)70-444 0726 
End of .signature reached: message halted.

Reply to: