[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel configuration questions

What type of graphics card is in this machine? The first kernel might not
have hung, but rather was booting nicely but you couldn't see it's output
doe to the fact you didn't have TGA frame buffer support installed in the

I would guess the debian one failed as debian has changed the default root
flags for that kernel (Chris ?) that's a guess.


On 8 Dec 2000, Gustaf Erikson wrote:

> [diclaimer: I am an Alpha newbie. I know Linux/Debian]
> Hi! 
> I successfully installed 2.2 on a Alphastation 600 5/266, and tried to
> compile a new kernel.
> I downloaded the kernel-source-2.2.17 package, and ran the config
> script. As I don't want loadable module support (the machine will be
> an exposed webserver), I disabled that option. Otherwise I left
> everything more or less as it was.
> The kernel compiled w/o problems, and I installed it with dpkg.
> After a reboot, aboot hung with the line "loading vmlinuz"[1]. I tried
> booting with vmlinuz.old, and got the Tux logo. However, I got a
> kernel panic when the kernel couldn't find the root disk.[1]
> Have I missed something really basic? With i386, I've deselected the
> IDE controller, with similar results. But I have support for SCSI
> compiled in.
> The question is: how can a kernel compile lead to an unusable *old*
> kernel? Is there some blindingly obvious thing I missed (this is my
> first Debian system with SCSI, likewise my first Alpha.)
> tia,
> /g.
> [1] what it said exactly is unclear, as I chose to reinstall and try
> again.

Rich Payne
rpayne@alphalinux.org			www.alphalinux.org

Reply to: