[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

potato alpha install experience...

I've got one of those junker UDB's and did an install last night.
Overall it went really well and most of my issues were crappy hardware

- Learned that if your battery is bad it locks on loading the ARC
console but if you remove it completely it boots into SRM (which is what
I wanted anyways)
- Installing kernel and modules kind of worked... it worked but it
didn't increment to the next step
- The tulip driver only got installed if I manually modprobe'd it myself
or forced it via Configure Drivers
- aboot didn't install... still not sure why (I left 4megs at the start
of the disk for it)... but the rescue was easy enough
- the default aboot.conf was setup really weird... I installed to sda1
but it was setup to boot off of sda2
- doing an swriteboot /dev/sda bootlx still didn't get me a device where
I could 'boot dka0' but 'boot dka100' works so I'm assuming it's just my
ignorance of aboot
- dhcp/pump don't work... I'll probably do some debugging on this to see
what I can do
- Multia's are *not* Y2k complaint in any sense of the word. Setting the
date in SRM yields 1980. After rebooting (even if the date was set in
the hardware using hwclock) the date is read from the hardware as 2176.
If I use hwclock to write it to the hardware and read it back (without
rebooting) it is correct.
- NTP is screwed too... I'll have to look into this too (escpecially
since the Multia's clock is screwed). Executing ntpdate leads to some
screwed up date in 2204.
- I've figured out how to set the default when just 'boot' is executed
in the SRM but I haven't figured out a way to get it to auto-boot to
it... preferably with a delay before it's executed but I'd live with
just automatically booting into it.

Anyways, thanks!

Brian Macy

Reply to: