[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trouble with NIS in slink update

In article <cistron.3861180B.63250D96@arxel.si>,
Ferenc Kiraly  <feri@arxel.si> wrote:
>I just upgraded to the most recent slink release and NIS stopped
>working. If I run any of the NIS programs: domainname, ypcat,
>ypwhich, etc, I get an instant segmentation fault. This is
>supposed to be a production machine, so no I'm pretty much in deep
>shit for doing the update. What can I do about it. Is it possible 
>get the old nis packages somewhere, so I can attempt a downgrade?

Not that I know of.

I got one other bugreport about this. I replied that it might
be the kernel (there's an issue with the FPU emulation in most
alpha Linux kernels that is mostly solved in 2.2.14pre16) but
haven't had a reply yet.

Could you try to compile and boot a 2.2.14pre16 kernel to
see if that fixes the problem, and post the results here ?

The From: and Reply-To: addresses are internal news2mail gateway addresses.
Reply to the list or to miquels@cistron.nl (Miquel van Smoorenburg)

Reply to: