[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Talk problems? ssh?

> Also, I remember somebody said that they had or knew where to get an ssh
> package that works with slink Alpha... do I remember wrong?  There is no
> Alpha stuff on nonus...'s non-US.


For some reason, there has never been a slink Alpha directory on non-us...

Earlier this year, I installed and used the ssh package that used to be
in the potato directory on non-us, and it worked fine with my vanilla
slink installation. Now it seems that - in good Debian spirit - the ssh
package has been replaced with OpenSSH. I have not tried to install or
use it, as my home box is not currently on the net. I might try it just
for fun, though.

I just noticed that the genuine SSH packages (1.2.27 and 2.0.13) are now
available in the non-free directory. I have not tried these on slink,
either, but I believe they should work.


(DISCLAIMER: Yes, I am employed by SSH Communications Security Ltd.
 No, I am not acting as an official spokesman for the company.)

============ <topi.junkkari@iki.fi>  http://www.iki.fi/topij/ ============
	A dialect with an Army, a Navy, and an Air Force.

Reply to: