[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade dies badly ...

On Fri, 5 Nov 1999, Paul Slootman wrote:

> OK, I tried last night, and upgraded to libc6.1 2.1.2-9. No apparent
> trouble. I haven't upgraded anything else, so still have an old ldso
> etc.  Maybe there's some combination that's the problem?

I think it was a version of ld.so that I had compiled with the same
compiler that was causing the problem.  The one on master should be fine
now, though.


Reply to: