[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade dies badly ...

Christopher C Chimelis <chris@debian.org> writes:
> Sorry.  This should've only happened with libc6.1 2.1.2-6 and older Alphas
> that don't support 21164 instructions.  It was a compile error on my part
> (sorry).  -8 and -9 should be fine, though.  Can someone please test
> upgrade from a glibc version prior to -6 when they can?

When I try to install libc6.1_*-9, ldconfig gets run, which tanks on
an illegal instruction still.



Reply to: