[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kernel problems

I am running potato on an LX and I have recently been having some
interesting problems.  I have upgraded to the 2.2.12 kernel, but the
computer seems to think that I am still at kernel version 2.2.7.  (At
least that's what /proc/version tells me)  I compiled the kernel by hand
and am sure that milo booted off of it.  I also get this strange error
whenever I run top:

Warning: /usr/src/linux/System.map not parseable as a System.map
Warning: /System.map has an incorrect kernel version.

I originally decided to upgrade the kernel because when I installed the
oss package to get my sound card (AWE64)  working, I was no longer able to
print. I have checked the io ranges and interrupts that my alphabios
believes the soundcard and lpt1 are at, and they do not conflict at all.
Also in this newest kernel I turned off plug and play support because the
only plug and play card I have is the sound card.  I did this to prevent
the sound card from initializing, but my problem was not solved.  Any help
you might offer would be appreciated.  Also, if this is not the proper
list for this question, please direct me to a more suitable one.

Luke Shulenburger

Reply to: