[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lx164 installation issues

Not complaints just observations:

I finally got what looks like an installation completed on an alpha pc 
164 lx.  Here are some stumbling blocks I faced.

1.  Rawrite on an NT system pruduced unreliable disks.  It seemed to
create the rescue disk properly, but it made several unusable root

2.  I could not make a driver/module disk that would load without an
error.  Oddly it seemed to work but I kept getting a barely readable
message in the background about how the file system was wrong.  I was
also unable to configure any modules which I needed to do to get the
ethernet working.  From the shell I did an insmod to load the
appropriate module -- which worked.

3.  nsf: I was able to do an nsf mount to get the base system;
however, I again got one of those messages blips that "nsf module
couldn't be found".

4. Reboot.  Got hung up when I entered the root password, had to power 
cycyle.  The second reboot worked and logged in root automaticly.
Also I missed out on picking the configuration.

5. dselect: For the install I got some depedency conflicts that didn't 
make sense.  I had to delete a couple of packages that I figured I
could live without.  I think loadmeter was one of them.

Apt is busy downloading packages as I write.

Obviously I was kind of in a hurry to get redhat off, and I could have 
documented a little better.  I have another system to install based on 
the same motherboard but from a different vendor.  I suppose I could
take some better notes if anyone is interested.



Reply to: