[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mp3 problems

On Wed, May 12, 1999 at 05:28:03AM -0400, Luke N Shulenburger wrote:
> Hello,
> I am using slink with a 2.2.8 kernel on a PC164LX.  I recently decided that I wanted to use this machine to play mp3's, so I got a soundcard and installed OSS and got things rolling.  I was able to use dselect to install mpg123 and play mp3's fine like that, but whenever I tried to use gmp3 I get no sound whatsoever.  I looked at gmp3's documentation and found that it is a frontend for mpg123 so I maked sure that worked correctly, but now I'm at a dead end.  I am getting no error messages from gmp3 and only after hitting play twenty or thirty times will the counter even run on the gui.  Unfortunantly even when this happens I am getting no sound.  Can anyone point me in the right direction? Am I using the wrong mp3 player?
  I tested it and it looks like it's broken. When I find the time I'll try to
  fix it... But that doesn't help you, so I recommend using gqmpeg or x11amp
  if you want a mp3 gui. These work, at least on my system.



B. Warmerdam                                              GNU/Debian Linux
bartw@xs4all.nl, bartw@debian.org (Keyid: 10A0FDD1)       ----------------

Reply to: