[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Jensen installation (was: 981115 jensen/resc1440.bin image bad?)

I have just completed installing linux on a Jensen. Below is a pointer the Jensen-HOWTO that worked for me. To make this installation work I actually dedicated a disk to aboot, because the RedHat 5.0 installation process wanted an fdisk style partition table on the target installation hard disk, while the aboot tools create a BSD partition table, needed by the SRM console to boot. I could not easily make these co-exist. 

I'd like to go through a debian installation, instead of RedHat. Give me the pointers to what you are using, and I'll go through the installation too.

(LOOKING FOR partition table documentation: Anyone have pointers to documentation on the disk structures and physical blocks used for these two partition tables?)

(LOOKING FOR fdisk/aboot coexistence: If someone knows how to get aboot to co-exists with an fdisk partition table I'd like to have a hint. The issue being a compatibility between what the SRM console needs to load aboot and the fdisk style partition table.)

Here's the location where I got tools and a Jensen-HOWTO that worked for me. (The tools I got from the DEC site failed at the point of loading the ramdisk.)

ftp://ftp.azstarnet.com/pub/axp/Jensen/install (which was unresponsive) or 

Good luck. If you use these instructions and trip over something, drop me a note I may have seen it.

- Peter Mott

At 01:52 PM 12/5/98 -0800, ESP wrote:
>Hello.  I'm a devoted Debian i386 user who recently came into
>possession of an old AXP 150 machine.  I'm trying to install Debian on 
>the darn thing, but I'm running into problems.
>I downloaded the 981115 root and base disks from here:
>	http://lhpca.univ-lyon1.fr/axp/debian.html
>and I got the jensen/ rescue and driver disks.
>I set up a boot option per this README:
>	http://lhpca.univ-lyon1.fr/axp/README
>using step 2b for ARC systems.
>However, I never get to the MILO prompt -- I get a "File system not
>recognized" error.
>Of course, I double-checked the diskette, and used fresh ones, and
>tried a different diskette, but no luck.  I also re-downloaded the
>jensen/resc1440.bin file.
>I can't read the diskette under Linux (i386) or Windows, so my only
>conclusion is that the disk image is bad.  Any confirmation/denial on
>Additional background: my boot option set up looks like this:
>The only thing that looks fishy to me is the OSLOADFILENAME.  The
>README says to use "milo", but the ARC setup put in the "\".  I'm
>guessing that it doesn't need the eisa(0)disk(0)fdisk(0) part in
>there -- am I wrong?
>The system boots Windows NT just fine, and can read/write the floppy
>disk drive OK.
>To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
>with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Peter Mott     |  mailto:mott@mathworks.com  |  Voice: 508.647.7375
               |  http://www.mathworks.com   |    FAX: 508.647.7002
PGP fingerprint: AAB3 CC97 3045 15F1 A9CC  ECA2 0207 FB0A 0997 8F31

Reply to: