[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems booting on AlphaPC164LX


I had similar problems with an AlphaPC like yours. The trouble turned out
to be the RAM. Linux for some reason couldn't handle the 256M of RAM
when both banks of SIMMs were full. When we put 256M of RAM all in one
bank (two 128M modules), Linux worked (and still works) great. We tried
RAM from several different manufacturers and of several different size, 
but the problem remained the same all the time. Perhaps someone can 
comment on this too.


> I just got my hands on a brand new AlphaPC 164LX from DCG Computers. THe
> only problems is that I cannot boot !
> I've tried booting on the following images (from
> http://lhpca.univ-lyon1.fr/axp/debian.html ):
>     sx164: doesn't boot (tops after MILO prompt)
>     pc164: resets when linux starts
>     lx164: boots one time out of 4 appox (hangs 3 times out of 4 after
> unzipping the image "enable virtual memory and jumping into linux
> kernel). Once booted, I get some "unable to handle virtual address
> <something>" and it finally hangs. Note that during the boot sequence I
> get a few "unexpected interrupts"). Also during the boot sequence I get
> some strange messages when the partitions are scanned.
> I also tried to boot the debian boot disk with some redhat images: lx164
> and pc164 boot ok until the ramdisk is loaded and it reboots there.
> Anyone has any clues ?

Reply to: